Home > GNU/Linux > Regali di Natale nei repo guiodic (aggiornato)

Regali di Natale nei repo guiodic (aggiornato)

Nel repository guiodickarmic potrete trovare:

1) gespeaker, programma che pronuncia quello che scrivete sfruttando le voci ad alta qualità mbrola; è stato realizzato da Muflone, ma se volete gli aggiornamenti prossimi venturi, aggiungete il suo repository dove troverete anche altri programmi interessanti (tra cui sottolineo mdb2odb che converte un database Access in uno OpenOffice in modo facilissimo e direi praticamente perfetto;

2) la versione di sviluppo di transmission con supporto ai magnet link

3) glom, programma per creare graficamente database (usa come motore PostgreSQL), molto simile a Filemaker

4) Kompozer 0.8 b1

5) un aggiornamento per il plugin pidgin-facebookchat

Vi ricordo che per aggiungere il repository (solo per Karmic) basta aggiungere la stringa ppa:guido-iodice/personalppa a “sorgenti software”.

Aggiornamento: Su segnalazione ricevuta da un utente su LQH, ho scoperto che aggiornando Abiword dal mio repository, Gnumeric smette di funzionare perché non compatibile con la nuova libreria goffice. Ho quindi provveduto a fare il backport della nuova versione di Gnumeric (1.9.17) e ricompilare Abiword con la nuova libreria.

Per questo repo la stringa da aggiungere è ppa:guido-iodice/abiword-2.8

Ricordo anche che i pacchetti per migliorare le performance delle schede intel (tra cui il kernel 2.6.32) ora sono nel repository best-intel, mentre per le ATI con driver open potreste usare best-radeon. In questo caso tengo a precisare che non sono in grado di provare con una scheda ATI (a volte ce l’ho sottomano, altre no) per cui l’aggiunta di questo repository è consigliabile solo per chi ha voglia di sperimentare.

In ogni caso, se avete problemi, fate un salto su LQH.

About these ads
  1. Sara
    21 dicembre 2009 alle 12:44 | #1

    :D :D :D

  2. superlex
    21 dicembre 2009 alle 14:49 | #2

    Qundi guido, per i prossimi aggiornamenti del kernel, aggiungiamo quei due?

    • 21 dicembre 2009 alle 15:37 | #3

      sì, a seconda della scheda che possiedi.

      • superlex
        21 dicembre 2009 alle 15:54 | #4

        Ehm… nessuna delle due.. Ho una Nvidia :P

        • 21 dicembre 2009 alle 19:37 | #5

          allora ti consiglio di lasciare perdere, ad alcuni va ad altri dà grossi problemi.

          • superlex
            21 dicembre 2009 alle 19:47 | #6

            Boh, finora è andato sempre bene.. Va bé, riutilizzerò il 2.6.31 :P

          • 21 dicembre 2009 alle 20:09 | #7

            se vuoi puoi usarlo, se ti va bene

  3. mustangtux
    21 dicembre 2009 alle 19:39 | #8

    piccola domandina, se io ho aggiunto ppa:guido-iodice/personalppa, ho tutto dentro con anche i driver intel?

    o devo aggiungere il repo best-intel?

    grazie di tutto eh! :)

  4. SuNjACk
    21 dicembre 2009 alle 22:40 | #11

    [ot]

    Guiodic ma sei iscritto su Answer?
    ho visto un utente che di nome fa « guiodic76 » e nella firma afferma che questo blog è suo, sei te o qualcun’altro?

  5. 22 dicembre 2009 alle 1:44 | #12

    sì sono io.

  6. robytrevi
    22 dicembre 2009 alle 13:49 | #13

    Ciao.
    Ho una ATI Xpress1100 vista dal sistema (Ubuntu Karmic) come una 200M.
    Nessun miglioramento visibile nelle prestazioni con gli aggiornamenti del repository.
    Posso tenerti aggiornato sul blog o preferisci qualche altro canale?

  7. 22 dicembre 2009 alle 15:14 | #15

    Ottimo, se prima non funzionava il kernel 2.6.32-9; con questa versione funziona anche sulla mia nVidia 8800 :)

  8. SuNjACk
    26 dicembre 2009 alle 14:05 | #16

    Scusa Guiodic se ti rompo le balle ma ti dispiacerebbe fare una versione del tuo repo per jaunty

    • 4 gennaio 2010 alle 22:05 | #17

      non ho più jaunty e quindi non posso controllare il funzionamento delle dipendenze e i pacchetti.

  9. ME MEDESIMO
    2 gennaio 2010 alle 2:14 | #18

    Tanti auguri per l’anno nuovo! Per LQH credo sia iniziato un po’ male però!
    http://www.linuxqualityhelp.it/supporto/viewtopic.php?f=6&t=3501
    Sgorga miele da ogni lettera del topic, eh…
    Secondo me è un po’ esagerato… dovresti prendere in mano la situazione :-)

  10. 5 gennaio 2010 alle 15:04 | #19

    Nessun aggiornamento in vista per il Kernel?

    • 5 gennaio 2010 alle 19:47 | #20

      Seguo il kernel di Lucid e lo faccio compilare su Karmic, per ora è fermo.

  11. claudio
    17 gennaio 2010 alle 18:11 | #21

    ciao
    io ho juanty, i tuoi repo per il mio ubuntu dove li trovo??
    grazie

  12. claudio
    18 gennaio 2010 alle 7:44 | #23

    …acc….!

  1. No trackbacks yet.

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

Iscriviti

Ricevi al tuo indirizzo email tutti i nuovi post del sito.

Unisciti agli altri 725 follower

%d blogger cliccano Mi Piace per questo: