Home > GNU/Linux > Il 28 aprile cesseranno gli aggiornamenti ai miei repository per Ubuntu Lucid Lynx

Il 28 aprile cesseranno gli aggiornamenti ai miei repository per Ubuntu Lucid Lynx

Come annunciato, tra una settimana scadrà il supporto ai repository che mantengo per Ubuntu Lucid Lynx.

Non è comunque escluso che possa esservi qualche aggiornamento anche nel mese successivo, ma senza alcuna garanzia.

Chi fosse interessato in particolare a mantenere aggiornati alcuni programmi, può chiedermi qui sotto suggerimenti per  repository alternativi.

Aprirò nuovi repository per Natty Narval la prossima settimana.

Grazie a tutti quelli che hanno usato i miei repo e soprattutto a coloro che hanno segnalato i piccoli problemi in questo anno di vita dei miei PPA.

About these ads
Categorie: GNU/Linux Tag:, ,
  1. PatrisX
    22 aprile 2011 alle 13:26 | #1

    Bene guido. Personalmente sono già passato a natty e fino ad ora non ho avuto bisogno di rompere i c…… a voi di LQH… tutto ok
    Aspetto i tuoi repository

  2. 22 aprile 2011 alle 13:31 | #2

    Grazie per aver mantenuto i repository cosi a lungo, dandomi cosi la sensazione di avere una semi rolling.

    Auguri e buona pasqua.

  3. Gelmo
    22 aprile 2011 alle 14:19 | #3

    Alla fine continuerai con Ubuntu (magari creando anche altri repository) o cambierai distro ?

  4. tiziano
    22 aprile 2011 alle 17:46 | #4

    “Chi fosse interessato in particolare a mantenere aggiornati alcuni programmi, può chiedermi qui sotto suggerimenti per repository alternativi.”…ecco infatti a mio parere sarebbe utile. Per il momento vorrei restare alla LTS tenendo d’occhio Linux Mint. Forse tornerò a quella distro chè unity non mi convince per niente. Ciao e grazie, tiziano

  5. matty
    22 aprile 2011 alle 23:55 | #5

    Grazie per i tuoi repo.
    Hai deciso per Natty rispetto a Mint?
    Anche io la sto tenendo d’occhio e mi tengo la bella Lynx.

    • 23 aprile 2011 alle 11:44 | #6

      penso che per ora installerò natty, poi quando esce mint vedrò. Tanto per i repo non cambia nulla, si possono usare comunque.

  6. Mauro
    28 aprile 2011 alle 9:51 | #7

    Ciao Guido, una domanda:
    perche’ su alcuni software la versione per lucid non e’ la piu’ aggiornata?
    per esempio shotwell per lucid e’ aggiornato alla rel. 0.7.2.1, su maverick siamo alla 0.9.3.1.Vuol dire che la versione per lucid e’ la stabile e l’altra e’ la beta?
    Mille grazie

  7. raul
    30 aprile 2011 alle 12:04 | #8

    ciao guido ho ceduto e ho messo la natty nella speranza che tu non abbandoni quel piccolo capolavoro di pitivi.

  1. No trackbacks yet.

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

Iscriviti

Ricevi al tuo indirizzo email tutti i nuovi post del sito.

Unisciti agli altri 724 follower

%d blogger cliccano Mi Piace per questo: