Home > GNU/Linux > I repository di Guiodic

I repository di Guiodic

Da qualche tempo ho preso gusto con i repository su Launchpad. Vi aggiornerò delle novità quando inserirò nuovi repository e nuovi pacchetti (eventualmente fate richiesta😉 )

Aggiungendo il mio repository così:

sudo add-apt-repository ppa:guido-iodice/personalppa

Attualmente potete avere:

1) l’ultimo kernel 2.6.32

2) BaShare versione stabile

3) una versione dei codec ffmpeg (libavcodec) che supporta la codifica AAC con libfaac

4) Rhytmbox 0.12.6

5) transmission 1.76

6) Winff

7) abiword 2.8.1 (integrato con Empathy!)

8 ) handbrake finalmente funzionante con le nuove GTK di Karmic

9) gli ultimi driver Intel

A parte BaShare e Abiword gli altri pacchetti sono copiati da altri repository che uso io🙂

Stay tuned!

Categorie:GNU/Linux
  1. Jay
    25 novembre 2009 alle 9:43

    Ma installando l’ultimo kernel si possono avere problemi con i driver nvidia?

    • superlex
      25 novembre 2009 alle 9:55

      dipende, che scheda hai? in io ho una 8400M GT e non ho avuto nessun problema.. Ti consiglio di provare, tanto non succede nulla, al peggio riselezioni il kernel 2.6.31 di default🙂

  2. 25 novembre 2009 alle 9:59

    @jay: meglio evitare.

  3. ub4ever
    25 novembre 2009 alle 12:29

    Potresti metterci anche il pacchetto ooo-thumbnailer modificato da te, poichè facendo gli aggiornamenti di karmic viene sostituito da quello ufficiale (lo so, si può sempre bloccarne l’aggiornamento ma….)

  4. Izzard
    25 novembre 2009 alle 12:48

    Dopo l’aggiunta mi dà E: Tipo “n” non riconosciuto alla riga 2 nel file /etc/apt/sources.list.d/guido-iodice-personalppa-karmic.list

    In effetti c’è una “n” di troppo…

    • 25 novembre 2009 alle 13:37

      mah… dovrebbe essere tutto automatico cmq io non posso farci niente🙂

  5. Pat
    25 novembre 2009 alle 14:00

    Ciao guido. Da ignorante mi piacerebbe qualche chiarimento:
    handbrake dei tuoi repo è la versione 0.94 uscita un paio di giorni fa?
    la versione di ffmpeg è stabile e la si può installare senza timori?
    per non aggiornare il kernel l’unico pacchetto da non installare è linux-libc-dev?
    Grazie

  6. pol
    25 novembre 2009 alle 15:42

    Ciao!
    è uscita la RC8 del kernel…

    ps: potresti mettere zeitgeist + gnome-activity-journal + gnome-shell git tutto in un repo…potresti mettere anche pulseaudio 0.9.21 e bluez 4.57🙂

    • 25 novembre 2009 alle 17:40

      1) no gnome-shell non lo metto, è un bordello🙂
      2) per pulseaudio 0.9.21 c’è già un apposito e completo repository
      3) non riesco a uploadare il nuovo kernel😦 mi si blocca all’ultimo KB. Ho aperto un bug, vediamo…

  7. ubunsto
    25 novembre 2009 alle 16:52

    repo funzionante su jaunty?

  8. 25 novembre 2009 alle 17:55

    Orcu belìn…non sai quanto stia sbavando per il punto tre…ho provato per secoli a compilarmi da solo ffmpeg senza risultato…grazie mille!
    Eppoi il kernel 2.6.32 è da provare😉

  9. AirPort
    25 novembre 2009 alle 23:54

    Perché non metti dentro anche la tua versione di beaglefs priva del bug?

  10. 26 novembre 2009 alle 4:13

    giusto🙂

  11. aytin
    27 novembre 2009 alle 8:37

    ffmpeg è stato compilato anche col supporto per libxvid e x264?

  12. 2 dicembre 2009 alle 13:13

    Non è possibile avere il “vecchio” driver intel con accelerazione EXA ma molto più performante del nuovo con accelerazione UXA per i950?
    Karmic sul mio AOA150 fa cagare rispetto a Jaunty (150fps contro 60fps).
    Che senso ha un driver con queste prestazioni?
    A me ma penso a tutti va bene karmic ma il nuovo driver intel fa pena!
    Non potresti nei tuoi repos mettere il vecchio driver impacchettato per Karmic se possibile?

  1. No trackbacks yet.

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: