Home > GNU/Linux > VLC aggiornato nei repo Guiodic

VLC aggiornato nei repo Guiodic

Ho aggiunto al repository guiodickarmic la nuova versione di VLC (1.0.4)

Per aggiungere guiodickarmic basta aggiungere la stringa ppa:guido-iodice/personalppa in sistema > amministrazione > sorgenti software > altro software.

Chi fosse interessato a installare solo VLC può invece aggiungere ppa:guido-iodice/vlc-by-guiodic

  1. lorenziani
    13 dicembre 2009 alle 20:44

    con questa versione è stato risolto il problema dello screensaver che nn si disattiva?

    • ziokozzo
      13 dicembre 2009 alle 23:49

      mi hai rubato le parole di bocca lorenziani🙂

  2. 14 dicembre 2009 alle 1:57

    credo di no, ma comunque prova.

  3. aquilone
    14 dicembre 2009 alle 11:26

    l’icona nell’area di notifica non mantiene il background che ho io, bensi fa una casellina chiara.
    C’è modo di sistemarlo come le versioni precedenti?

    grazie!

  4. Paguro
    14 dicembre 2009 alle 20:29

    Scusate ma l’ultima versione disponibile di VLC non è la 1.0.3?

  5. superlex
    15 dicembre 2009 alle 8:58

    Tra l’altro per gli amanti di kde con la 1.0.4 c’è stato il bugfix del pannello che non si nascondeva durante il full-screen🙂

  6. superlex
    15 dicembre 2009 alle 20:47

    Potresti comunque segnalare il tuo ppa qui:
    http://www.videolan.org/vlc/download-ubuntu.html

    Quello dell’utente C. Korn non è aggiornato, e comunque non avrebbe senso esistendo il tuo..

  7. 15 dicembre 2009 alle 20:59

    La cosa strana è che il mio pacchetto è stato fatto proprio da korn…. solo che si vece che s’è scordato di metterlo sul suo ppa… boh.

    • superlex
      15 dicembre 2009 alle 22:06

      ah ah😀

  8. neeuro
    22 dicembre 2009 alle 5:19

    ciao
    ho installato la vlc 1.0.4, ma non risolvo le preferenze a schermo ridotto, in fase di esecuzione devo abbandonare lo schermo intero, e nel setup la modifica a schermo ridotto (senza spunto per capirci) è stata modificata, rimette lo spunto il programma….
    è risolvibile sta cosa?

    dalla versione 1.0.2 non sono più riuscito a governarla… mica dovrò installare la 0.9.9 vero?

    grazie

    • 22 dicembre 2009 alle 15:34

      non ho capito … comunque non riuscirai a gestire il risparmio energetico su karmic.

  1. No trackbacks yet.

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: