Home > GNU/Linux, Guide pratiche GNU/Linux > Repository per Ubuntu Lucid Lynx

Repository per Ubuntu Lucid Lynx

E’ disponibile un mio nuovo repository per Ubuntu Lucid Lynx.

sudo add-apt-repository ppa:guido-iodice/guiodiclucid

Per ora all’interno trovate:

2mandvd, bashare, compiz-fusion-plugins-unsupported, cuneiform (motore ocr da usare con la GUI YAGF che trovate nei repo di getdeb), filezilla, flash player 10.1, gimp-plugin-registry, gnome-subtitles, googsystray, gscan2pdf, gthumb, guvcview, handbrake, linux 2.6.34, pdfmod, rhythmbox-desktop-art, rhythmbox-radio-browser, simple-service-manager, sflphone, smile, subtitleeditor, transmission, udisks (versione che monta le partizione FAT32 con il paramentro ‘usefree’ per evitare ritardi nel montaggio di grossi dischi).

  1. Jay
    18 maggio 2010 alle 22:16

    Grande Guido🙂 già il kernel 2.6.34? O_O

  2. shishimaru
    19 maggio 2010 alle 9:13

    Perfetto! Non riuscivo a trovare il source in .deb!🙂
    E anche il rhythmbox-desktop-art non ce l’avevo!

  3. lore
    19 maggio 2010 alle 9:49

    2.6.34 -> Ho notato notevoli miglioramenti nella reattività del sistema per ora, nessun bug nella prima mezzora.

  4. lorenziani
    19 maggio 2010 alle 10:44

    ma il kernel .34 nn sarà disponibile anche nei backports?

    • 19 maggio 2010 alle 11:47

      no.

      • lorenziani
        19 maggio 2010 alle 13:12

        avevo letto su oneopensource che avrebbero fatto il backport dei kernel su lucid dato che è una distro lts…

        • lorenziani
          19 maggio 2010 alle 13:15
        • 19 maggio 2010 alle 15:22

          ma se Maverick deve ancora uscire, che backport possono fare? quando uscirà Maverick faranno il backport. Poi non so se effettivamente è confermata quella cosa, io sapevo semplicemente per alcuni driver.

          • lorenziani
            19 maggio 2010 alle 15:29

            ma i server di maverick sono già aperti, quindi…
            mi sa che aspetterò fino all’alpha 1, in caso stai certo che userò il tuo repo😉

          • 19 maggio 2010 alle 17:00

            I backport li fanno quando la nuova release è già uscita, non durante lo sviluppo.

          • lorenziani
            19 maggio 2010 alle 17:34

            ah, questo nn lo sapevo. mi sa tanto che userò il tuo repo allora😛

          • lorenziani
            19 maggio 2010 alle 17:44

            scusami oggi sono proprio un rompi… nn è che potresti creare un metapacchetto in modo da poter aggiornare automaticamente il kernel al posto di farlo a mano? nel repo guiodickarmic l’avevi fatto😀
            Grazie!

          • 19 maggio 2010 alle 18:17

            quando potrò lo farò🙂

  5. 19 maggio 2010 alle 12:23

    è uscito avidemux 2.5.3, pensi di inserirlo?

    • 19 maggio 2010 alle 15:19

      c’è gia nei repo di getdeb. Se ho tempo lo uppo anche nel mio.

  6. Panoramix
    19 maggio 2010 alle 12:47
  7. Jay
    19 maggio 2010 alle 12:52

    Ma conviene adesso mettere il .34? Ci sono miglioramenti?🙂

  8. andrea
    19 maggio 2010 alle 12:55

    stesso errore..e poi non vedo il nuovo kernel…

  9. shishimaru
    19 maggio 2010 alle 14:20

    Ho dei crash del browser con la “unstable” del nuovo flash. sono tornato alla versione precedente.

  10. Neuropa
    19 maggio 2010 alle 14:37

    Ciao, per ovvie ragioni di stabilità solitamente evito di utilizzare ppa… questo però mi attrae parecchio e quindi volevo farti una domanda.
    E’ possibile aggiungere il repository e scegliere di installare solo alcuni dei pacchetti presenti? Avevo pensato di seguire questa procedura:

    1) aggiungere il ppa
    2) installare il software che mi serve
    3) rimuovere il ppa

    Ma vorrei sapere se c’è un metodo più corretto (magari una blacklist dei pacchetti che non voglio aggiornare tramite il ppa, ad es. il kernel) in modo da tenere sempre il ppa tra le sorgenti ed usufruire quindi anche degli eventuali aggiornamenti…
    Spero di essere stato chiaro!🙂

    • 19 maggio 2010 alle 15:23

      va bene anche così, è più semplice, sennò devi fare il pinning.

  11. f3d3
    19 maggio 2010 alle 18:24

    Una volta aggiunto il repo, per fare il pinnig (con priorità più bassa dei repo ufficiali che è di default a 500):

    ho creato un file
    $ sudo gedit /etc/apt/preferences.d/guiodic
    il cui contenuto è

    Package: *
    Pin: release o=LP-PPA-guido-iodice-guiodiclucid
    Pin-Priority: 400

    sudo apt-get update per aggiornare

    • Neuropa
      19 maggio 2010 alle 18:56

      Grazie! Mi sa che è proprio ciò che cercavo! Su Fedora utilizzo yum-priorities e va alla grande… credo che questa sia più o meno la stessa cosa…

  12. andrea
    19 maggio 2010 alle 19:57

    ho fatto copia e incolla della tua repo e mi da errore:
    W: Impossibile recuperare http://ppa.launchpad.net/guido-iodice/guiodilucid/ubuntu/dists/lucid/main/binary-amd64/Packages.gz 404 Not Found

  13. andrea
    20 maggio 2010 alle 9:44

    ok..aggiunta! ma perchè il nuovo kernel non mi viene proposto come aggiornamento mentre in karmic succedeva?

    • 20 maggio 2010 alle 17:06

      perché per ora preferisco così. Questo non è il kernel definitivo di maverick quindi per forza di cose non è molto testato.

  14. MagoPancione
    20 maggio 2010 alle 20:00

    Ciao Guido; anche io come `shishimaru` ho problemi con l’ultima versione `flash-plugin installer`, mi da un errore nella fase d’installazione; sono ritornato alla versione precedente..

  15. 21 maggio 2010 alle 9:46

    Kompozer beta 3 non si avvia

  16. crx
    23 maggio 2010 alle 19:38

    Non so se è già stato segnalato da qualche parte, ma con il kernel .34 si risolve il problema del KMS su ATI con driver open: non serve più disabilitarlo e in più (ma non so se le cose sono correlate, ho solo visto che sul mio pc è così) il consumo di memoria all’avvio è decisamente sceso (da circa 250 a 190-200 MB).

  17. ani_d
    24 maggio 2010 alle 12:53

    ubanto@marlene:~$ sudo add-apt-repository ppa:guido-iodice/guiodiclucid
    Executing: gpg –ignore-time-conflict –no-options –no-default-keyring –secret-keyring /etc/apt/secring.gpg –trustdb-name /etc/apt/trustdb.gpg –keyring /etc/apt/trusted.gpg –primary-keyring /etc/apt/trusted.gpg –keyserver keyserver.ubuntu.com –recv 33CBAC9E20540CA1848C81826516D5B4666270B8
    gpg: richiesta della chiave 666270B8 dal server hkp keyserver.ubuntu.com
    gpgkeys: HTTP fetch error 7: couldn’t connect to host
    gpg: non sono stati trovati dati OpenPGP validi.
    gpg: Numero totale esaminato: 0

    …quindi? °_°

  18. andrea
    26 maggio 2010 alle 16:33

    di preciso per installare il kernel 2.6.34 che pacchetti devo installare?

    • 26 maggio 2010 alle 16:43

      linux-image-2.6.34-4-generic e linux-headers-2.6.34-4-generic

  19. 30 maggio 2010 alle 15:45

    stesso errore di ani_d da ieri sera…ho provato a cercare la chiave in keyserver.ubuntu.com ma non proprio presente…

  20. franco
    31 maggio 2010 alle 21:13

    ho aggiunto il repo,per ora ho scaricato solo 3 cosette
    grazie ciao

  21. franco
    31 maggio 2010 alle 21:17

    A cosa serve gimp-plugin-registry
    grazie

  22. sgnablo
    27 agosto 2010 alle 13:55

    ciao guido, ho aggiunto tranquillamente il tuo repo, ma se provo a fare gli aggiornamenti mi dice che dovrei fare un aggiornamento parziale.. a quanto pare totem, vlc ed altri pacchetti non possono essere aggiornati. è normale?

    • 28 agosto 2010 alle 0:10

      fallo prima parziale, poi lo completi.

  23. sgnablo
    10 settembre 2010 alle 13:27

    guido un paio di cose: se uso l’update manager del tuo repo rimane mezzo in italiano e mezzo in inglese, e con vlc e smplayer non riesco a riprodurre un mkv con video h264. su vlc sento solo l’audio, su smplayer non parte proprio.. sai da cosa possono dipendere?

  24. sgnablo
    10 settembre 2010 alle 13:29

    edit: riguardo smplayer, credo fosse il file, perchè altri dello stesso tipo li legge. tuttavia con vlc ora riesco a leggerlo.. mah

    • 10 settembre 2010 alle 22:01

      devo testare. riguardo il mezzo inglese, è lo svantaggio di usare pacchetti molto nuovi e quindi non totalmente tradotti

  25. 2 settembre 2014 alle 2:24

    Our business has been mentioned on a blog in a negative way and I am not sure how I can get the anonymous blogger to remove the post.. I’ve emailed her but have had no response. What are my options and what should my next step be?.

  26. 2 settembre 2014 alle 3:24

    I’m planning on doing an English Literature with Creative Writing undergraduate degree course, beginning in 2010. Initially, I just wanted to study English, but recently I’ve decided I would be better suited to English Literature with Creative Writing. Are there any universities that are especially good for English and creative writing? A lot of the universities I had previously been looking at don’t offer the course, and The Times University Guide only offers an English league table. All answers appreciated! (-:.

  27. auto reply
    4 settembre 2014 alle 16:03

    Hello. . I added a simple slide show on my blog but i don’t really like it and someone told me that the slide show i’m looking for is flash and i was wondering… Are there any ready flash slideshow widgets that i could use? Or if not, is there a simple way to create a flash slideshow to your blogspot?.

  28. 9 settembre 2014 alle 17:08

    I’m not the owner of the site or of the copyrights, but it’s very clear to me that this website is violating many copyrights. Is there a way I can report it under the DMCA? Thanks!.

  29. 12 settembre 2014 alle 18:14

    I have many setting in my previous windows in Mozila Firefox, now I’ve installed an onother version of windows on other hardisk.. What should I copy to have the same settings, history and bookmarks from the earlier one?. Nothing is lost I just have an onother windows in another hard and I want to move the mozile setting from the previous to the current one..

  30. 20 settembre 2014 alle 23:19

    I want to make my own website to sell things but I have no idea where to start.. I don’t no what websites to go on, or how much it will be (or if there’s any way i can do it for free?). Can someone give me as much information as possible and a website where i can start please?. I need as much help as possible..

  31. 27 settembre 2014 alle 0:33

    How to insert Dynamic Drive codes and scripts on my Joomla site?

  32. 8 ottobre 2014 alle 0:36

    For example,a movie’s download link or a book’s ed2k links?.

  33. 16 febbraio 2015 alle 22:05

    What are some good wordpress themes/plugins that allow you to manipulate design?

  1. 19 maggio 2010 alle 18:10

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: