Home > GNU/Linux > Epiphany 2.30.6

Epiphany 2.30.6

Se dopo l’aggiornamento odierno dal repository guiodiclucid il browser Epiphany non parte più e da terminale ottenete l’errore:
If you are not able to use Epiphany browser after today update from guiodiclucid PPA and you obtain this error:

epiphany-browser: error  while loading shared libraries: libgirepository-1.0.so.0: cannot open  shared object file: No such file or directory

basterà creare il link simbolico adatto con:
then make a symlink with this command:

sudo ln -s /usr/lib/libgirepository-1.0.so.1 /usr/lib/libgirepository-1.0.so.0
Annunci
Categorie:GNU/Linux Tag:, , ,
  1. 20 settembre 2010 alle 19:32

    Grazie!

  2. matty
    21 settembre 2010 alle 19:59

    Grazie anche da me!

  3. 9 febbraio 2018 alle 15:04

    My coder is trying to convince me to move to .net from PHP.
    I have always disliked the idea because of the costs.
    But he’s tryiong none the less. I’ve been using Movable-type on a variety of websites for about
    a year and am nervous about switching to another platform.
    I have heard great things about blogengine.net. Is there a way I
    can transfer all my wordpress content into it? Any help
    would be greatly appreciated!

  1. No trackbacks yet.

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: