Home > GNU/Linux, Guide pratiche GNU/Linux > Aggiornare i driver Nvidia e ATI Fglrx su Ubuntu 10.04 Lucid

Aggiornare i driver Nvidia e ATI Fglrx su Ubuntu 10.04 Lucid

Su Ubuntu Lucid, molto opportunamente, è stata tolta la possibilità di aggiornare manualmente (cioè usando il pacchetto .run preso dal sito) i driver delle schede grafiche Nvidia. In realtà si tratta solo di un effetto collaterale del nuovo sistema di gestione dei driver che permette di tenere installate più versioni del driver nvidia.

Ma allora si è costretti a tenersi i driver vecchi per 6 mesi? Ma no…. Andiamo su Sistema > Amministrazione > sorgenti software. Nella tab “altro software” aggiungiamo questo indirizzo: ppa:ubuntu-x-swat/x-updates

Facciamo ricaricare la lista dei repository quando ci viene chiesto alla chiusura del programma e poi apriamo il gestore aggiornamenti e installiamo il nuovo driver. Poi ci basterà riavviare.

Lo stesso repository contiene gli aggiornamenti anche per i driver Fglrx ATI.

  1. Ermes_85
    6 maggio 2010 alle 7:17

    Molto interessante, facci sapere anche dei driver intel mi raccomando (good)
    PS grazie per il lavoro svolto.

    • 6 maggio 2010 alle 16:28

      ma perpiacere , non è stato tolto proprio niente, i driver .run del sito di nvidia si installano perfettamente come sempre senza il benchè minimo problema. Come sempre e con quaalunque distro devi avere presenti installati quantomeno l’ header corretto del kernel in uso e il pacchetto build-essential completi e niente altro.

  2. 6 maggio 2010 alle 7:31

    Ma, veramente mettendo in blacklist i driver nouveau io riesco tranquillamente ad istallare quelli .run.
    Ciao!!

    • telperion
      6 maggio 2010 alle 11:56

      Buono a sapersi , se mi capita di installarlo (non in VBox) provo, ma per ora ho pochissime motivazioni a farlo.

  3. 6 maggio 2010 alle 8:12

    Testati su su Intel X3100: risultato pessimo, perdita di performances di almeno il 20% su planet Penguin racer e circa 2500 punti in meno su glxgears…………..

    • 6 maggio 2010 alle 9:58

      sì infatti. E comunque quei driver andrebbero usati con un kernel 2.6.33 o successivo e mesa aggiornati. Infatti è ciò che sperimenterò🙂

  4. Paolo Roberti
    6 maggio 2010 alle 8:35

    Perfetto, però ho notato che su lucid aprendo i pdf le immagini sono sgranate (oltre ad andare più lento lo scroll) mentre con la 9.04 sullo stesso pc vedo bene le immagini e lo scroll non ha problemi…

  5. 6 maggio 2010 alle 11:44

    @paolo: ma veramente dovrebbe essere il contrario

    • Paolo Roberti
      6 maggio 2010 alle 14:33

      In realtà avevo già notato il problema con la 9.10 su un pc fisso sempre con scheda nvidia… Però non so perchè lo faccia, la differenza è ben visibile.

  6. telperion
    6 maggio 2010 alle 11:54

    “molto opportunamente, è stata tolta la possibilità di aggiornare manualmente”

    si, bella libertà di scelta … 😛

    E o che installo sempre i beta?
    Infatti per la prima volta dalla 5.10, NON HO installato LL …

    • 6 maggio 2010 alle 12:43

      Ovviamente non l’hanno fatto apposta🙂 il punto è che bisogna togliersi dalla testa l’idea di installare roba fuori dal sistema APT.

  7. PatrisX
    6 maggio 2010 alle 12:02

    Ho lucid e per i pdf accade ciò che descrive paolo. Poi volevo chiedere a guido, ma per uno come me che ha una scheda video vecchiotta, una agp nvidia 7600, ha senso mettere quel repo è aggiornare i driver oltre la versione attuale? mi viene da pensare che tanto nvidia i driver specifici per la serie 7 non li modifichi più da un po’, no?

  8. Lord Xadar
    6 maggio 2010 alle 12:34

    Fra l’altro, per chi ha 2 schede nVidia (in Sli o anche no), c’è un bug il cui workaround è stato trovato in soli 5 giorni dalla release. A causa del bug in questione c’era un simpaticissimo hard crash all’avvio. La prima soluzione: downgrade del kernel al 2.6.31. La seconda soluzione, installarsi a manina con alcuni casini i driver patchati con la patch che si trovava su launchpad nella segnalazione del bug. La terza aspettare che preparassero il deb (ho messo quello del repo del grande Alberto Milone), la quarta aspettare qualche ora in più che è già negli update proposed. La quinta… in futuro.

    Bug risolti a tempo di record… questa è figosaggine allo stato puro!

  9. Ricca
    6 maggio 2010 alle 12:38

    avrei bisogno della chiave pubblica come faccio a trovarla?

    • 6 maggio 2010 alle 12:41

      la scarica lui da solo se fai come ho scritto.

  10. db
    6 maggio 2010 alle 12:46

    hhhoò

  11. Ricca
    6 maggio 2010 alle 12:48

    scuami ma pultroppo non me la scarica come posso fare? grazie

  12. PaK
    6 maggio 2010 alle 15:45

    io uso i repository vdpau , non sono la stessa cosa? quali vanno meglio ? parlo sempre di scheda nvidia e lucid

    • NevidS
      6 maggio 2010 alle 19:04

      interessa anche a me quanto chiesto da PaK

    • 6 maggio 2010 alle 19:25

      il repository nvidia-vdpau non contiene i driver per lucid.

  13. 6 maggio 2010 alle 19:27

    @ telperion
    Ripeto, guarda che non c’è nessun problema ad installare i drivers scaricati dal sito Nvidia.
    Ho anche messo l’installer nel file di preseed del nostro applicativo, e proprio problemi non ce ne sono. Anzi, con nvidia-current ci son troppe dipendenze per un’installazione minimale……………..

  14. 6 maggio 2010 alle 20:33

    Ciao, ho provato a fare quanto detto per la mia Intel e riavviare ma gli effetti video non si possono attivare e il logo Ubuntu è tale quale come prima

    ora ho il xserver-xorg-video-intel 2.2.11.0

    con kernel 2.6.32-22-generic e i pacchetti aggiornati mediante i pacchetti proposti

    • 7 maggio 2010 alle 9:21

      ma scusa perché l’hai fatto?

      • 7 maggio 2010 alle 13:22

        Solo per vedere se si poteva avere almeno qualche miglioria e in effetti ora l avvio è piu veloce e anche perchè cominciava a bloccarsi all avvio per fare il controllo disco e talvolta si bloccava e forse si bloccherà ancora, spero di no.

  15. hamen
    7 maggio 2010 alle 2:33

    Ciao,
    da sistema/amministrazione/driverhardware mi vengono proposti, per la mia scheda Nvidia geforce 8600M GS, due driver:
    Il primo è la versione 173;
    il secondo me lo indica come “versione corrente” (raccomandato).

    Ho provato ad aggiungere il repository da te consigliato ed il gestore aggiornamenti mi propone nvidia-current-modaliases ed un driver Intel che non credo sia necessario.

    Mi aiuti a capire qual’è la scelta migliore da fare per favore?

  16. 7 maggio 2010 alle 9:21

    il current. Prima devi installare i driver con il gestore driver, dopo fai l’aggiornamento aggiungendo quel repository.

  17. hamen
    7 maggio 2010 alle 19:26

    Ok, ho già installato i driver con il gestore driver, ho abilitato il repository da te segnalato e procedo con l’aggiornamento. Oltre al componente nvidia-current-modaliases, mi indica come disponibile anche l’aggiornamento xserver-xorg-video-intel, che faccio lo escludo?

    Saluti

    • NevidS
      9 maggio 2010 alle 10:56

      hamen, io nel dubbio l’ho lasciato là sospeso.
      guiodic ci dirà con più precisione

  18. Tommaso
    9 maggio 2010 alle 11:15

    Ciao, ho aggiunto il repo ma aggiornando mi vuole installare oltre nvidia-current-madaliases che va bene, anche xserver-xorg-video-intel quando la mia scheda è una nvidia FX 5600

  19. Tommaso
    9 maggio 2010 alle 15:35

    In che senso non c’e’ problema??
    Anche se lo installo non succede nulla??
    La mia perplessita’ pero’ era dovuta piu’ che altro al fatto che, a parte il primo pacchetto, non installa nessun aggiornamento per la mia nvidia e quel pacchetto dalla descrizione sembrerebbe servire solo per il riconoscimento dei vari modelli…

  20. hamen
    11 maggio 2010 alle 1:36

    “non c’è problema”

    si riferisce all’aggiornamento xserver-xorg-video-intel?

    lo escludo?

    • 12 maggio 2010 alle 10:47

      non ti preoccupare, tanto quel driver non lo usi, quindi puoi tranquillamente aggiornarlo senza problemi.

  21. maxfact
    12 maggio 2010 alle 10:43

    Il ppa è perfetto ma se uno volesse installare a manina i driver che procedura bisogna seguire per far si che l’installazione manuale riesca?

    • 12 maggio 2010 alle 10:44

      non si installano a manina, punto.

  22. Ehol
    12 maggio 2010 alle 12:40

    Mah … veramente io ho installato a manina per benino i driver manuali.
    E senza problemi.
    Partito in recovery mode, telinit 3, login, sudo -s per far prima, bash NVIDIA-parapinparapan.run ed è partito il tutto.
    Fatto tutto come da richieste a video, mi ha segnalato qualche incongruenza, ma alla fine ho installato i 195.36.24 senza problemi.
    Una volta riavviato funzionava benissimo.

    Chiaro però che se mi modifica qualcosa su nvidia-current mi sa che ho dei casini …

  23. Max
    13 maggio 2010 alle 14:24

    Mah, io venendo dalla 9.04, ho provato subito a mettere i driver nvidia scaricati dal sito, e a parte alcuni comandi cambiati in lucid…tipo per terminare gdm, ho installato i driver senza problemi.

  24. POTA
    16 maggio 2010 alle 0:19

    e per gli utenti intel non hai in programma più nulla?😦
    ci hai abbandonato😦

    • 16 maggio 2010 alle 1:03

      le mie intel vanno tutte a meraviglia con lucid. al limite puoi aggiornare il kernel a..a versione 2.6.34 da altri repo ppa come quello di ricotz

  25. POTA
    16 maggio 2010 alle 9:58

    da questo punto di vista non mi lamento manco io..(ho una X3100 come te)
    ma non mi lamentavo manco con karmic eppure te ne uscivi con un centinaio di guide che, pur non riscontrando nulla a primo acchitto, effettivamente miglioravano la situazione..
    insomma mi son solo un pò preoccupato nel vedere l’argomento “intel” assente per così tanto tempo nel tuo blog..
    ma se dici che è tutto apposto mi fido🙂

    • 16 maggio 2010 alle 12:34

      sto sperimentando, ma comunque posso dirti che il kernel 2.6.34 migliora le prestazioni. Però aspetto a consigliarlo su larga scala finché non è ufficialmente rilasciato.

  26. antdl
    24 maggio 2010 alle 8:08

    Qualcuno ha installato i nuovi driver Beta di questo repo? Sono affidabili o tocca toglierli?

  27. sR
    24 maggio 2010 alle 10:09

    era ciò che cercavo, grazie.
    ora ho la versione 256.25 beta
    perfetto su geforce g105m

  28. shosholoza
    4 giugno 2010 alle 13:10

    Scusami, guiodic, ma hanno ragione gufetto ed Ehol, perchè anch’io sulla lucid ho installato i soliti pkg.run dal sito nvidia…a manina.

    date un’occhiata a questa guida:

    http://www.zobbi.it/2010/05/installare-driver-nvidia-su-ubuntu-1004-ovvero-lucid-lynx/

    • 4 giugno 2010 alle 13:13

      be’, così dice la documentazione di Ubuntu. Io da lì ho preso la notizia. Comunque sia è *molto* meglio usare questi repository.

  29. Jay
    7 giugno 2010 alle 20:20

    Che strano…ho appena installato Lucid, ho aggiunto il repository da te proposto, ho effettuato l’aggiornamento ma nulla è cambiato. Allora ho abilitato i driver e si sono attivati i 173 (che vanno piuttosto una merda)…cosa posso fare??

    • 7 giugno 2010 alle 22:31

      apri un topic su LinuxQualityHelp.it

    • Sav
      8 giugno 2010 alle 17:20

      è successo anche a me.
      Per la precisione, mi dà come disponibili alcune librerie del repository del team nvidia, mentre per i drivers posso selezionare solo quelli dei repository ufficiali.

      • 9 giugno 2010 alle 1:26

        apri un topic su linuxqualityhelp

  30. Marco
    15 giugno 2010 alle 14:16

    Ciao,
    io ho aggiornato ma mi ha installato i driver beta (256.29) che funzionano bene.
    Mi chiedo però, è normale o ho sbagliato? Non dovevano essere solo rilasci stabili?

    • 15 giugno 2010 alle 19:08

      Be’, si vede che hanno deciso di mettere anche quelli “quasi stabili”

  31. Max
    20 giugno 2010 alle 23:08

    come mai hanno modificato la numerazione dei driver, prima avevo i 195….ora i 256.29?
    non ho comunque problemi di sorta.
    grazie.

    • 21 giugno 2010 alle 10:39

      boh non so che vogliano dire quei numeri🙂

  32. matteo
    21 giugno 2010 alle 21:07

    primi passi in ubuntu.
    installo ubuntu todo bien..
    sistemo qualcosina e via…
    voglio provare le cose interessanti grafiche…male. non è selezionabile nessun altra opzione.
    cerco di scaricarmi i driver dal sito nvidia. driver linux…parte una schermata di un log lunghissimo indefinito e infinito. provo a scaricare il file.run
    tramite spiegazioni di un post vecchio del 2008 provo a installarli dal “dos” di ubuntu (pardon per l ignoranza) non va li carica ma poi da errore.
    trovo questo thread. provo a fare come è sopra citato. creo piu casini che altro selezionando e deselezionando a “intuito” i pacchetti sotto nvidia in “gestione pacchetti.

    cercando di rirpistinare dal log i pacchetti precedentemente installati ora torno attivo con la mia risoluzione. riattivo i pacchetti 256.35(tutti)
    sembra apposto.

    il problema è che quando vado in monitor mi dice:
    “Sembra che il driver della scheda grafica non supporti le estensioni necessarie per utilizzare questo strumento. Utilizzare lo strumento del produttore dei driver?”

    mi dice inotlre monitor sconosciuto.
    vedo un icona della nvidia e ho sistemato risoluzione e quant altro. ma continuo ad avere gli effetti grafici basilari e non posso farci proprio nulla. qualche idea?

  33. shouldes
    27 giugno 2010 alle 17:24

    I driver si installano tranquillamente…
    L’unica differenza è che bisogna mettere in blacklist 5 moduli, riavviare e poi far partire il .run.
    Con qualche versione ci sono state molte più complicazioni del mettere semplicemente 5 voci in blacklist, su lucid è una passeggiata.
    Li ho installati su 9300M GS e G105M senza la minima difficoltà, ancora prima di scoprire che nelle note di rialscio avessero inserito la minchi@ta che non si possono installare i driver.
    Plymouth diventa praticamente perfetto mettendo i driver manualmente.
    Sta qualche secondo in più col trattino nero, rispetto a uvesafb di guide varie, ma almeno si hanno le tty e il menù di grub coi caratteri giganteschi e plymouth ad alta risoluzione (testato col tema solar).
    Ho per curiosità messo quel repository e seguito la tua guida per plymouth sul pc cavia (8400GS).
    Plymouth parte rapido, non sto qualche secondo col trattino, ma parte subito, l’unico vantaggio è questo.
    Ora elenco gli svantaggi:
    Spostamento schermo tra le tty e l’interfaccia (se imposto le tty, sposto lo schermo e ho l’interfaccia spostata, e viceversa).
    Spostamento tra grub e le interfacce (sia seven che ubuntu, che senza guide sono tutte allineate).
    Caratteri microscopici di grub e delle tty che tra l’altro sono per metà inizio riga fuori dallo schermo.

    Per risolvere il tutto ho dovuto mettere plymouth ad una risoluzione più bassa del resto, in modo che salvasse il profilo, regolando lo schermo, per quella risoluzione.

    Coi driver installati manualmente ho plymouth perfetto e non ho di questi problemi, i caratteri grub e le tty sono belli grossi, non ho sfasamenti dello schermo, non ho dovuto smanettare assolutamente con niente.

    Ti suggerisco di fare qualche prova, visto che qualche risorsa l’hai spesa, ma la soluzione alla quale sei arrivato non va, almeno per chi le tty e il menù di grub li usa.

    • 29 giugno 2010 alle 22:21

      Io non ho nessun problema di tty. Inoltre questi driver sono gli stessi del sito nvidia, quindi mi suona strano. Infine non è solo questione di moduli da blacklistare, c’è anche il problema di dover ricompilare il modulo nvidia per il kernel ad ogni aggiornamento. Un’inutile scocciatura che l’installazione da repository ti evita.
      Bisogna abituarsi a pensare a Ubuntu solo con i repository e i deb. Tutti i file estranei creano solo problemi.

      • Tommaso
        30 giugno 2010 alle 0:11

        Concordo in pieno. Non lo dico solo per una comodità da parte dell’utente ad utilizzare i repo ma ultimamente mi sta sempre più a cuore la diffusione dei sistemi Linux tra gli utenti comini che purtroppo sono sempre più assuefatti da Windows. Credo che Ubuntu sia la distribuzione che, pur avendo fatto delle scelte ritenute discutibili da alcuni e non entro in merito, si stia sforzando di più per ottenere successi concreti in questa direzione. L’ultima release poi ha fatto secondo me dei passi avanti non indifferenti. Quello che manca è proprio il cambiamento di pensiero, iniziare a far capire concretamente che Linux non è più un sistema per pochi eletti, ma una valida alternativa a Windows e per fare ciò bisogna servire in un piatto d’argento quello che l’utente medio chiede: semplicità, automatizzazione e “poco sbatti”!🙂
        Poi gli smanettoni (come me), possono sempre fare come credono, scegliere le vie alternative, utilizzare distro meno user friendly ecc. ma sarebbe opportuno che anche noi nel nostro piccolo aiutassimo la diffusione di Linux (e di Ubuntu) e questo mi sembra uno dei modi migliori per farlo…

  34. Max
    29 giugno 2010 alle 22:44

    non capisco se ubuntu con ogni utente funziona in maniera diversa o cosa?
    di certo sul mio, i driver nvidia supportano il dkms o come diavolo si chiama, ovvero una volta installati ad ogni aggiornamento del kernel non richiedono più la rinstallazione, ma partono come nulla fosse e forse è per me la cosa più bella di ll.

    • 30 giugno 2010 alle 10:05

      Intendi i driver dal sito, i .run?

      • Max
        30 giugno 2010 alle 10:07

        si esatto.

  35. shouldes
    1 luglio 2010 alle 17:58

    @Max: io veramente mi sono trovato in modalità grafica minima la bellezza di 10 volte, tra aggiornamenti kernel e aggiornamenti xorg, ma preferisco in ogni caso l’installazione manuale.
    Ora mi informo su questa cosa e magari installo dkms e quello che serve.
    Non sei rimasto senza grafica con l’aggiornamento di xserver-xorg-core l’altro giorno?
    Dando per scontato che il run renda gli avanzamenti kernel indolore, tramite dkms.

    @Guiodic: Sui portatili è impossibile rimanere con lo schermo spostato a destra o sinistra, ma coi fissi è fastidioso, coi fissi succede, visto che salvano i profili per le varie risoluzioni, quindi posizionano lo schermo in un certo modo ad una certa risoluzione (che è sballata sia rispetto a windows, sia rispetto ai proprietari nvidia nel mio caso).
    Ho fatto prove prima di rispondere, Asus, Captiva e Acer, tre marche diverse e stesso comportamento.
    Mettendo una risoluzione un pelino più bassa, quindi diversa dal GDM e da Windows, tutto OK.
    I caratteri si rimpiccioliscono perché stanno alla stessa risoluzione di plymouth in questo modo.

    GDM mi sta alla stessa risoluzione@frequenza del desktop, visto che ho impostato xorg.conf manualmente.
    Con l’installazione manuale non c’è il comando incomprensibile nelle applicazioni di avvio, infatti ho messo nvidia-settings -l (che almeno so cosa è).
    A quanto pare non è proprio la stessa cosa, visto che mi sono azzardato a mettere nomodeset e non partiva più il sistema, trovava il disco e rimaneva tutto fermo per ore, quindi qualcosa cambia tra manuale e non.

    • Max
      1 luglio 2010 alle 18:41

      ho smadonnato 10 minuti dopo aver installato ll. (praticamente il giorno dopo il rilascio ufficiale) per installare i driver .run, (prima avevo tentato con quelli in gestione hardware mai funzionati una volta dalla 7.04 ad oggi) poi ho seguito la solita guida che oramai conosco a memoria, di telperion, vecchia, ma alla fine son sempre quelli i passi, installati i 195….beta, finito lì, ovviamente headers del kernel, e basta, poi giorni fà ho pure messo il repo consigliato in questa pagina così dai 195 son passato ai 256…xorg è l’ 1.7.6. il kernel 2.6.35-2 (aggiornati diversi kernel ed ogni volta si avviano i driver, sembra quasi xp) per il dkms, presumo sia una features dei drivers nvidia perchè io non ho installato nulla. comunque mai avuto crash di gdm o xorg, i driver partono sempre alla grande. unico neo, ho fatto la mod per plymouth, e me lo mostra con una mappatura leggermente diversa e quindi rimane spostato di 1 cm. a sinistra.
      ps: xorg non era creato, l’ ho fatto io per attivare alcune features tipo coolbits ecc…
      ppss: il tutto su un amd 2200 + nvidia 7600gs (se è vecchio non importa, è + stabile dei vs. nuovissimi!:-))

  36. max
    6 luglio 2010 alle 15:29

    Ciao, ho seguito la guida aggiungendo i repository, ma non sono presenti gli ultimi driver nvidia, i 256.
    Forse li hanno tolti?

    • 6 luglio 2010 alle 15:49

      hai ragione, li hanno tolti… chissà perché!

      Cerco un altro repository.

      • 6 luglio 2010 alle 16:07

        per adesso ho creato un repo con i driver aggiornati. Forse li hanno tolti in attesa di un successivo aggiornamento.

        • max
          6 luglio 2010 alle 21:38

          Grazie mille!

        • 6 luglio 2010 alle 21:40

          infatti, adesso sono tornati🙂 manco il tempo …. rotfl

  37. shouldes
    11 luglio 2010 alle 5:54

    @Max: poco ci credo che ti abbia installato sulla 10.04 i driver, seguendo la guida per la 9.10.
    E’ teoricamente impossibile, oltre che praticamente, visto che il driver trova un programma che dovrebbe dargli una mano, si installa e poi non parte il nvidia*ko.
    Ci avevo provato con quella guida, poi ho dovuto documentarmi un po’ per installare i driver e far partire gdm.

    • Max
      11 luglio 2010 alle 10:22

      io non ho mai editato il blacklist…vedi tu.
      dovresti inoltre dirmi come mai il mio non crasha mai, e coi vari aggiornamenti di xorg, kernel ecc, partono i driver senza problemi, alcontrario dei vs. da quanto leggo.
      in più come mai a me e a molti altri del forum, alla prima installazione del s.o. andando in drivers hardware e cliccando sui driver nvidia, al riavvio non vanno mai?è inutile metter una opzione che dovrebbe esser d’ aiuto ed invece incasina e basta!

      <>

  38. shouldes
    11 luglio 2010 alle 23:59

    @Max: mai detto che crashi o cosa.
    Inevitabilmente ogni aggiornamento kernel si deve reinstallare il driver.
    Inevitabilmente dopo un aggiornamento xserver-xorg-core si deve installare il driver.
    Il .run nvidia non supporta DKMS, neppure se lo installi apposta prima di installare i driver (gli ho preparato l’ambientino), quindi chissà cosa hai installato e sei convinto di aver installato i driver del sito nvidia.
    A me driver hardware, da quando lo hanno messo (da gutsy), non ha mai sgarrato un colpo, neppure con schede non ancora supportate dal driver (ufficialmente, sul sito nvidia), che funzionavano regolarmente.

    Io non so che pensare, dopo un po’ di situazioni impossibili che hai raccontato.

  39. killjoy
    6 agosto 2010 alle 16:32

    Ciao Guido Buongiorno come prima cosa e come seconda questi ppa vanno bene per Maverik?

    • 6 agosto 2010 alle 17:13

      su maverick quei driver già ci sono, mi pare non proprio l’aggiornamento dell’altro giorno, ma comunque sono della serie 256

  40. ettore
    7 settembre 2010 alle 16:39

    ciao guidic ho installato il tuo pppa x i driver ma ho problemi con lscorlling del mouse,
    apro una pagina di firefox lo scroling va mi fermo e poi lo faccio ripartire si blocca x alcuni secondi,stessa cosa quando faccio un ricerca su google iniizion a scivere sulla tastiera il messaggio appare dopo 3-4 secondi sai come posso risolvere
    grazie

    • 8 settembre 2010 alle 8:02

      questo ppa non è mica mio.

      comunque se hai problemi apri un topic su linuxqualityhelp.it

  41. Max
    22 settembre 2010 alle 16:53

    domanda molto banale, ma perchè alle nuove installazioni non partono mai in maniera indolore stì driver? anche a selezionarli al riavvio gdm non parte mai, se non in bassa risoluzione… dico questo dalle continue richieste di aiuto sui forum.

  42. 18 giugno 2013 alle 8:01

    You ought to take part in a contest for one of the highest quality sites
    on the web. I will recommend this web site!

  43. 9 febbraio 2014 alle 22:32

    These are frequently called Forex Robots since they
    designed to help improve trading success.

    The Forex market is no place to allow greed to take hold of you.
    If you are using Forex robots to trade for you, you need to know which ones are the most
    reliable, and how you need to use them for consistent profits.

  1. 19 maggio 2010 alle 15:23
  2. 1 ottobre 2010 alle 14:39
  3. 26 ottobre 2010 alle 17:55

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: